Help

Selecting your Installation Type

  • Install ArcGIS Desktop - Use this option to install the ArcGIS software on your local machine. With this installation type you will need point to an existing license manager on the network.
  • Administrative Install of ArcGIS Desktop - System administrators should use this option to set up the ArcGIS installation and make it available to other users. You will need to install the license manager on this machine prior to setting up the ArcGIS installation or point to an existing license manager on the network. This installation type copies the ArcGIS files onto a network server. With the network install, the software is not installed and cannot be run on the network server. To install the ArcGIS Desktop on individual computers from the network server, users will need to run the client setup program (Setup.exe) from the network server.

Installation documentation

Refer to the ArcGIS Desktop Install Guide found on the CD for ArcGIS Desktop installation information.